red-session logo PyPI - Python Version PyPI - License PyPI Documentation Status

Introduction#

This async library provides the ability to quickly integrate server sessions into your application through the use of middleware. The library is compatible with python 3.8+.

Note#

This library is designed for such frameworks as: FastAPI and Starlette.

Dependencies used support redis version 5.0+

Installation#

You can install or update starlette-middleware

$ pip install redsession --upgrade

Documentation#

You can find more information on usage here.